in

Love ItLove It

Maneuvering Problems

Have been having problems maneuvering around the site today. Anyone else? I have had to log in every few seconds it seems. Very frustrating. Tried to look at some old posts, got the 503 error, all morning.

I will come back later and try again. Hopefully whatever is going on will be cleared up. Maybe it is my problem, not sure. I will comment and post later if I can. Just letting you all know the problems I have had all morning. This is why I have not visited your posts.

Sharing a photo Eeyore to let you know how I am feeling. A little down and frustrated. But this too shall pass. It always does eventually.

This is the 3rd time to try and post, fingers crossed it goes through this time.

  • Are you having site problems?

    • Yes
    • No

What do you think?

15 points
Legend

Written by Carol DM

Enjoy nature photography. Amateur self-taught photographer and love every minute of the photos from my yard and Dustin's garden. Sunset views from my deck are very peaceful to watch, capture and share. I have two cats, Brendel and the Dude. I share both special and funny moments I capture of them with you.

Also enjoy seeing and reading your posts from all over the world.

Wordsmith BuddySmarty PantsBookwormBeastLoyal BuddyYears Of MembershipEmoji AddictUp/Down VoterGallery MakerStory MakerPoll MakerQuiz MakerList MakerVerified UserEmbed MakerContent Author

28 Comments

Leave a Reply
  1. I wasn’t having such problems except the error that occurs from time to time.
    But I do have some other problems…
    Lately 2 of my Virily themed articles were rejected. Also, I get different points for adding photos in lists (1 time I get 4×2 virils, then 1×2 viril, then again 4×2 virils). No answers!!!!! (actually I got some answers at first but not for these…! :/) And I don’t want to spend hours and days in writing for nothing…..! i want to know what can be published and what not. And we were told long ago we can write whatever we want…

  2. There are several things you can try. One of the things I noticed lately is if I use firefox, with no extensions loaded, most of the errors go away.

    But, clearing my chrome cache, also works. That said, I did notice some issues around noon EST yesterday.

  3. Well, I seems to have more problems as a non-verified problem …
    I’ve experienced everything you mentioned plus …
    yes again, my posts are not being approved for a long time …
    last week, I’ve only one day which my post were approved and released…
    it’s highly annoying to be honest

      • Well, it seems like your posts work wonders!
        Not long after replying to this, I see my posts released …
        Whether its coincidental or not, a big thank you! 🙂

        Yes, I do see some other users facing the problem too …
        Perhaps its maintenance or updating … again, we’ll never know …

Leave a Reply