in

Disappearing

Perhaps I am the only one having the challenge. I think I shall ask and see if I get any feedback. This morning when I post the picture disappears. I have to copy and paste my post somewhere and then bring the post back up with no content and the picture comes back. It seems like a little bit of double work right now.

It seems like a long way around solution, and still it’s better than nothing.

  • Am I the only one experiences the disappearing feature picture?

    • Yes
    • No

What do you think?

6 points
Legend

Written by Ghostwriter

 

 

Wordsmith BuddySmarty PantsBeastBookwormLoyal BuddyPoll MakerStory MakerQuiz MakerImage MakerEmbed MakerUp/Down VoterEmoji AddictGallery MakerList MakerVerified UserContent AuthorYears Of Membership

5 Comments

Leave a Reply
  1. I had a very unusual experience yesterday. I came here to see how many of my posts were approved. Just as usual I clicked on login and my username and saved password showed up and I went to log in. I got this message – ERROR: The reCAPTCHA you entered is incorrect. I was wondering what they were talking about. Then I tried writing to admin and I got error that I could not do that now. Then I wrote to them through my email. This morning I decided to try again and this time it said my password which I have had all along was not correct. I reset it and look I am here now commenting to you. Is it just me or was that not totally strange? As for photos I have had this issue. I finish putting in everything I want to post and add the thumbnail. My PC says sorry something went wrong and I rave to go back in again. The thumbnail photo os there but everything else had disapeared and I have start all over again. SIGH

  2. I have a Issue but very different i guess, My posy views are increasing but no virily notification neither virily point granted, few minute back I checked my one post with 390 views, I shared that post on facebook and checked after 10 minute the views recahed 401 but virily not granted.

Leave a Reply